Zaloguj | Zarejestruj








Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
Autor Wiadomość
PostNapisane: 14 wrz 2016 21:27 
Bełkotliwiec
Avatar użytkownika

Dołączył(a): 11 lut 2012 13:30
Posty: 10
Lokalizacja: Na krańcu świata
Witam. Chciałabym w końcu móc normalnie zagrać w I i II część przygód Garretta jednakże od zawsze pojawiały mi się jakieś problemy strony technicznej :( . Zaznaczam od razu, że mam antologię oraz system win 7.

A więc:
1. W Thief Gold Edition mam dość powszechny problem z kolorami oraz poruszaniem się Garretta - w sensie za szybko biega :? . Przyspieszenie sprzętowe mam wyłączone.
2. W Thief The Metal Age, po ściągnięciu plików ddfix oraz patcha gra nareszcie działa tak jak powinna. Irytuje mnie tylko jakość filmików (dotyczy to również I części). Czy można to jakoś polepszyć?


Czy ktoś wie jak temu zaradzić?


Ostatnio edytowano 14 wrz 2016 22:11 przez nika-lilacorn, łącznie edytowano 1 raz

Góra
 Zobacz profil  
 
PostNapisane: 14 wrz 2016 22:06 
Poganin
Avatar użytkownika

Dołączył(a): 13 sty 2008 21:42
Posty: 768
Lokalizacja: Swarzędz
DDfix to było dawno i nieprawda,teraz liczy się tylko NewDark: http://www.ttlg.com/forums/showthread.php?t=141148
W tym linku jest sam NewDark albo linki do wygodnych instalek z opcjonalnymi bajerami.Wybierz sobie. :)

_________________
Look at you, hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?


Góra
 Zobacz profil  
 
PostNapisane: 14 wrz 2016 23:07 
Bełkotliwiec
Avatar użytkownika

Dołączył(a): 11 lut 2012 13:30
Posty: 10
Lokalizacja: Na krańcu świata
Ok, wgrałam NewDark i wszystko W KOŃCU ładnie śmiga :-D, ale zaś w T2:MA po instalacji Tafferpatcher'a nie pokazują mi się napisy w filmikach :(


Góra
 Zobacz profil  
 
PostNapisane: 14 wrz 2016 23:58 
Poganin
Avatar użytkownika

Dołączył(a): 13 sty 2008 21:42
Posty: 768
Lokalizacja: Swarzędz
Możliwe że Tafferpatcher coś robi z filmikami....spróbuj reinstall T2 zrobić i następnie wgraj gołego NewDarka: http://www.ttlg.com/forums/showthread.php?t=146448

_________________
Look at you, hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?


Góra
 Zobacz profil  
 
PostNapisane: 15 wrz 2016 12:10 
Bełkotliwiec
Avatar użytkownika

Dołączył(a): 11 lut 2012 13:30
Posty: 10
Lokalizacja: Na krańcu świata
Ok, rozwiązałam to już sama :)

Otóż problem leżał w rozdzielczości filmików. Po ściągnięciu Tafferpatcher'a oraz zainstalowania go w folderze z grą następnie należy w pliku "cam_ext" odszukać takiego wiersza:
"movie_crop_exclude credits.avi+success.avi+death.avi+B01.avi+b02.avi+B04.avi+B05.AVI+B06.avi
+B07.avi+b08.avi+b09.avi+b10.avi+b11.avi+B12.avi+B13.avi+b14.avi+b15.avi"
.
Znajduje się to przy "movie playback". Brakuje tam ścieżki do kilku filmików z którymi akurat mam problem, gdyż wyświetlane są w rozdzielczości powyżej 640x480. A zatem ostatecznie będzie to wyglądało tak:
"movie_crop_exclude credits.avi+success.avi+death.avi+B01.avi+b02.avi+B04.avi+B05.AVI+B06.avi+
B07.avi+b08.avi+b09.avi+b10.avi+b11.avi+B12.avi+B13.avi+b14.avi+b15.avi+b16.avi+cs05.avi+
cs10.avi+cs16.avi
"

A tak ogólnie to dziękuję za pomoc Zaratul :-D


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 

Teraz jest 22 cze 2017 19:32


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj: